Sollten Schwierigkeiten beim Versand oder Empfang von E-Mails auftreten, dann können Sie in einigen Fällen selbst für Abhilfe sorgen. Hier schildern wir Ihnen die häufigsten Fehler und Lösungsmöglichkeiten:
1. Empfänger unbekannt
Fehlermeldung
Aktualisiert von: Mailer-daemon, 05. Nov 01:10 (CET)
This is the mail system at host mx02.seibert-media.net.
I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.
For further assistance, please send mail to postmaster.
If you do so, please include this problem report. You can
delete your own text from the attached returned message.
The mail system
<autotec-gmbh@web.de>: host mx-ha02.web.de[213.165.67.120] said: 550 Requested
action not taken: mailbox unavailable (in reply to RCPT TO command
Herkunft der Fehlermeldung
This is the mail system at host mx02.seibert-media.net.
Bedeutung: Die Fehlermail wurde in diesem Fall vom Mailserver mx02.seibert-media.net generiert.
Was ist passiert?
<autotec-gmbh@web.de>: host mx-ha02.web.de[213.165.67.120] said: 550 Requested
action not taken: mailbox unavailable (in reply to RCPT TO command)
Ursache
In diesem Beispiel konnte die Mail an den Empfänger autotec-gmbh@web.de nicht zugestellt werden. Der Grund ist, dass der Empfänger nicht bekannt ist. Dieser Hinweis kommt in diesem Fall von dem web.de Mailserver mx-ha01.web.de.
Lösung
Empfänger-Adresse auf eventuelle Schreibfehler prüfen. Eventuell existiert die E-Mail-Adresse des Empfängers nicht mehr. Am besten beim Empfänger nachfragen.
2. Quota erreicht
Fehlermeldung
Hi. This is the qmail-send program at mail.seibert-media.de.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.
<mprzybylski@motorgeraete-ditzer.de>:
user is over quota
--- Below this line is a copy of the message.
Herkunft der Fehlermeldung
Hi. This is the qmail-send program at mail.seibert-media.de.
Die Fehlermail kommt von unserem Mailserver mail.seibert-media.de
Was ist passiert?
<mprzybylski@motorgeraete-ditzer.de>:
user is over quota
Ursache
In diesem Beispiel wurde die Mail nicht zugestellt, weil die def. Größe (Quota) des Postfachs erreicht wurde. Die Ursachen hierfür lassen sich meist in der Konfiguration des Mail-Clients finden. Bei der Verwendung des pop3 Protokolls, werden die Mails eigentlich beim Abrufen vom Server gelöscht. Es ist jedoch möglich, über eine Konfigurationseinstellung, die Mails auf dem Server zu belassen. Das Ergebnis ist dann, dass das Postfach zwangsweise voll läuft.
Anleitung zur korrekten Konfiguration "Mails auf Server belassen" auf http://office.microsoft.com/
Lösung
Mails über den Webmailer löschen, um wieder Platz zu schaffen. Wir können in Ausnahmefällen das Quota erhöhen. Da das zur Verfügung stehende Datenvolumen endlich ist, sollte immer erst versucht werden alte Mails zu löschen.
3. Spam-Mail
Fehlermeldung
This is the mail system at host mx03.smhss.de. I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below. For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can delete your own text from the attached returned message. The mail system <kontakt@dietmar-buecher.de>: host mx5.teliko.net[217.17.30.5] said: 554 rejected due to spam content (in reply to end of DATA command)
Ursache
Hier wurde eine Mail als SPAM erkannt. Ausschlaggebend ist hier in der Regel der Inhalt oder der Betreff der Mail. Im Beispiel oben, wurde die Mail offensichtlich über ein Kontaktformular versendet. Bots nutzen häufig solche Formulare um SPAM zu versenden. Das ist immer dann möglich, wenn ein solches Formular nicht geschützt ist (Captcha o.ä).
Lösung
Hier muss ermittelt werden über welche Formular die Anfrage versendet wurde. Das betroffene Formular muss dann besser gegen Spam geschützt werden (bspw. über ein Captcha).
4. SMTP-Fehlercodes
Fehlercode |
SMTP/ESMTP Fehlermeldungsbeschreibung |
211 | System Status, oder Antwort System Hilfe |
214 | Hilfe Nachricht (Information über die Verwendung des Empfängers oder die Bedeutung eines bestimmten Nicht-Standard Befehls. Diese Antwort ist nur für den menschlichen Benutzer von Vorteil) |
220 | Dienst bereit |
221 | Dienst schließt Übertragungskanal |
250 | Angeforderte Mail Aktion ok, abgeschlossen |
251 | Benutzer nicht lokal, werde weiterleiten an Weiterleitungspfad] |
354 | Beginne Mail Eingabe; beende mit [CRLF].[CRLF] |
421 | Dienst nicht bereit, schließe Übertragungskanal (Das kann eine Antwort auf jede beliebige Anforderung sein, wenn der Dienst weiß, dass er schließen muß) |
450 | Angeforderte Mail Aktion nicht ausgeführt: Mailbox nicht erreichbar (z.B., Mailbox aktiv) |
451 | Angeforderte Aktion abgebrochen: Lokaler Fehler in der Verarbeitung |
452 | Angeforderte Aktion nicht ausgeführt: Nicht genügend Systemspeicher |
500 | Syntax Fehler, Befehl nicht erkannt (Das schließt auch den Fehler einer zu langen Befehlszeile ein) |
501 | Syntax Fehler bei Parameter oder Argumenten |
502 | Befehl nicht implementiert |
503 | Unbrauchbare Befehlsabfolge |
504 | Befehlsparameter nicht implementiert |
550 | Angeforderte Aktion nicht ausgeführt: Mailbox unerreichbar (z.B.: Mailbox nicht gefunden, kein Zugang) |
551 | Benutzer nicht lokal; bitte [Weiterleitungspfad] versuchen |
552 | Angeforderte Mail Aktion abgebrochen: Überschreitung der zugewiesenen Speicherhgröße |
553 | Angeforderte Aktion nicht ausgeführt: Name der Mailbox nicht erlaubt (z.B.: Mailbox Syntax inkorrekt) |
551 | Übertragung mißlungen |